aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-04-01 16:02:38 -0600
committerMelody Horn <melody@boringcactus.com>2021-04-01 16:02:38 -0600
commitbc4e93402ffcb9ad358bb52600c6bbeacae0690b (patch)
treefed78911dabc42bb613627a6d12b8175cc63800d /Cargo.toml
parentbd5e4b708d96ea5891a899f1891e22e5a6132acd (diff)
downloadbird-machine-bc4e93402ffcb9ad358bb52600c6bbeacae0690b.tar.gz
bird-machine-bc4e93402ffcb9ad358bb52600c6bbeacae0690b.zip
more of an 0.0.1 at this point tbh
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index de204ce..0e35c85 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,11 +1,11 @@
[package]
name = "bird-machine"
-version = "0.1.0"
+version = "0.0.1"
authors = ["Melody Horn / boringcactus <melody@boringcactus.com>"]
description = "Compile your regular expressions at compile time."
keywords = ["regex", "proc_macro"]
edition = "2018"
[dependencies]
-bird-machine-macros = { path = "./bird-machine-macros", version = "0.1.0" }
+bird-machine-macros = { path = "./bird-machine-macros", version = "0.0.1" }
regex = "1.4"