aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 32772ee..a0607dd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,7 @@ edition = "2018"
askama = { version = "0.10.5", features = ["with-tide"] }
askama_tide = "0.13.0"
async-std = { version = "1.8.0", features = ["attributes"] }
+clap = "2.33.3"
+eyre = "0.6.5"
+git2 = "0.13.18"
tide = "0.16.0"