aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2022-04-24 00:33:26 -0600
committerMelody Horn <melody@boringcactus.com>2022-04-24 00:33:26 -0600
commit18bd24960b220a0467aee57b1f77952a694433f0 (patch)
tree28cd22f8ebacc0bb4ed5d8e41d5252774ab62b50 /Cargo.toml
parent74b64c103302b3715ad4222782cf872405ac5463 (diff)
downloadkdl-schema-18bd24960b220a0467aee57b1f77952a694433f0.tar.gz
kdl-schema-18bd24960b220a0467aee57b1f77952a694433f0.zip
use `r#ref` instead of `ref_` as field nameHEADcanon
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 171e4bd..43bab4e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,8 +13,8 @@ default = ["parse-knuffel"]
parse-knuffel = ["knuffel"]
[dependencies]
-knuffel = { version = "1.1.0", optional = true }
+knuffel = { version = "2.0.0", optional = true }
lazy_static = "1.4.0"
[dev-dependencies]
-miette = { version = "3.3.0", features = ["fancy"] }
+miette = { version = "4.4.0", features = ["fancy"] }