aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2022-03-26 19:57:57 -0600
committerMelody Horn <melody@boringcactus.com>2022-03-26 19:57:57 -0600
commit26a20cf4f3a71ccdd7c6abb06cffd4c12d08395e (patch)
tree046d933b8847545a7bf392a250d3305c031bc344 /Cargo.toml
parent6f5772173e49f198a18652454ead2a02f8a942af (diff)
downloadkdl-schema-26a20cf4f3a71ccdd7c6abb06cffd4c12d08395e.tar.gz
kdl-schema-26a20cf4f3a71ccdd7c6abb06cffd4c12d08395e.zip
parse schemas with knuffel
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 67c95dc..3e6ff67 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,3 +6,8 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+knuffel = { version = "1.1.0", optional = true }
+lazy_static = "1.4.0"
+
+[dev-dependencies]
+miette = { version = "3.3.0", features = ["fancy"] }