aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2022-03-26 20:43:06 -0600
committerMelody Horn <melody@boringcactus.com>2022-03-26 20:43:06 -0600
commitcf6012c774df96fe62ddb6cbbacfb37fcab56815 (patch)
tree78a914cdd59a19b85fe682b25c8f18d0a1d31322 /Cargo.toml
parent4820db2b8ef7d63986fae061eccfcba5b30effce (diff)
downloadkdl-schema-cf6012c774df96fe62ddb6cbbacfb37fcab56815.tar.gz
kdl-schema-cf6012c774df96fe62ddb6cbbacfb37fcab56815.zip
add indirection in the feature names
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b923461..95cd5cc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,7 +6,8 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[features]
-default = ["knuffel"]
+default = []
+parse-knuffel = ["knuffel"]
[dependencies]
knuffel = { version = "1.1.0", optional = true }