aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 171e4bd..43bab4e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,8 +13,8 @@ default = ["parse-knuffel"]
parse-knuffel = ["knuffel"]
[dependencies]
-knuffel = { version = "1.1.0", optional = true }
+knuffel = { version = "2.0.0", optional = true }
lazy_static = "1.4.0"
[dev-dependencies]
-miette = { version = "3.3.0", features = ["fancy"] }
+miette = { version = "4.4.0", features = ["fancy"] }