aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-03-23 15:37:31 -0600
committerMelody Horn <melody@boringcactus.com>2021-03-23 15:37:31 -0600
commit05b8b6339c4b00b0e898c8456677be2883c8a072 (patch)
treeb304096225f66e8b00ee913103d9a1b6bf3ab3d7 /Cargo.toml
parentad8ee545d0f818dfb52c4ba154bed0b8c1bd6e44 (diff)
downloadmakers-05b8b6339c4b00b0e898c8456677be2883c8a072.tar.gz
makers-05b8b6339c4b00b0e898c8456677be2883c8a072.zip
read arguments
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8fe21c4..59129c2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "makers"
version = "0.1.0"
-authors = ["Melody Horn <melody@boringcactus.com>"]
+authors = ["boringcactus / Melody Horn <melody@boringcactus.com>"]
edition = "2018"
description = "a POSIX-compatible make implemented in Rust"
readme = "README.md"
@@ -10,3 +10,4 @@ keywords = ["build", "make"]
categories = ["development-tools"]
[dependencies]
+structopt = "0.3.21"