aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 45834b1..b684995 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,7 @@ default = ['full']
full = ['dirs', 'glob']
[dependencies]
+clap = { version = "4.5.20", features = ["derive", "wrap_help"] }
dirs = { version = "5.0.1", optional = true }
env_logger = "0.11.5"
eyre = "0.6.12"
@@ -24,7 +25,6 @@ lazy_static = "1.5.0"
log = "0.4.22"
nom = "7.1.3"
regex = "1.11.0"
-structopt = "0.3.26"
[dev-dependencies]
tempfile = "3.13.0"