aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6dbd509..550fcf9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,10 +16,12 @@ full = ['dirs', 'glob']
[dependencies]
dirs = { version = "3.0.1", optional = true }
+env_logger = "0.8.3"
eyre = "0.6.5"
glob = { version = "0.3.0", optional = true }
jane-eyre = "0.3.0"
lazy_static = "1.4.0"
+log = "0.4.14"
nom = "6.1.2"
regex = "1.4.5"
structopt = "0.3.21"