aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTshepang Lekhonkhobe <tshepang@gmail.com>2019-10-29 16:01:41 +0200
committerAlex Crichton <alex@alexcrichton.com>2019-10-29 09:01:41 -0500
commit4b05a9d34938184d5a045cc33417f57bdf2e14a8 (patch)
treeb6e2d205028cd21a63feee1bb8f706452c2cdd47 /Cargo.toml
parent189d2b92ee87454a92c88d919b363dab7123ca2e (diff)
downloadmilf-rs-4b05a9d34938184d5a045cc33417f57bdf2e14a8.tar.gz
milf-rs-4b05a9d34938184d5a045cc33417f57bdf2e14a8.zip
update (#352)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e1e6dab..52a2d96 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,7 +30,7 @@ serde_json = "1.0"
[features]
default = []
-# Use LinkedHashMap rather than BTreeMap as the map type of toml::Value.
+# Use indexmap rather than BTreeMap as the map type of toml::Value.
# This allows data to be read into a Value and written back to a TOML string
# while preserving the order of map keys in the input.
preserve_order = ["indexmap"]