aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2017-02-08 21:27:28 -0800
committerAlex Crichton <alex@alexcrichton.com>2017-02-08 21:27:28 -0800
commit6821911bc7cebac458d2cfb2c14b8d107aa60521 (patch)
tree88b04b9cf294c7b50ea860113a89f3f9bc7e1881 /Cargo.toml
parentbeff7f992d738db3565d899a72542baae57f835d (diff)
downloadmilf-rs-6821911bc7cebac458d2cfb2c14b8d107aa60521.tar.gz
milf-rs-6821911bc7cebac458d2cfb2c14b8d107aa60521.zip
Update metadata
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 31c60e8..5f097da 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,12 +7,16 @@ readme = "README.md"
keywords = ["encoding"]
repository = "https://github.com/alexcrichton/toml-rs"
homepage = "https://github.com/alexcrichton/toml-rs"
-documentation = "http://alexcrichton.com/toml-rs"
+documentation = "https://docs.rs/toml"
description = """
A native Rust encoder and decoder of TOML-formatted files and streams. Provides
-implementations of the standard Encodable/Decodable traits for TOML data to
+implementations of the standard Serialize/Deserialize traits for TOML data to
facilitate deserializing and serializing Rust structures.
"""
+categories = ["config", "encoding", "parser-implementations"]
+
+[badges]
+travis-ci = { repository = "alexcrichton/toml-rs" }
[dependencies]
serde = "0.9.6"