aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2019-10-25 12:08:12 -0700
committerAlex Crichton <alex@alexcrichton.com>2019-10-25 12:08:28 -0700
commite9f5290926dd7a5660f4f86bfc44591710079fe0 (patch)
tree49984a2b76abbfb01a4fe330d2f38bcf62d1b131 /Cargo.toml
parent8995cef9d6c347c275ea6bbbe0c45523df1b1314 (diff)
downloadmilf-rs-e9f5290926dd7a5660f4f86bfc44591710079fe0.tar.gz
milf-rs-e9f5290926dd7a5660f4f86bfc44591710079fe0.zip
Switch from linked-hash-map to indexmap
Follow the footsteps of serde_json! Closes #348
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d685881..f6032fa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,7 +21,7 @@ members = ['test-suite']
[dependencies]
serde = "1.0.97"
-linked-hash-map = { version = "0.5", optional = true }
+indexmap = { version = "1.0", optional = true }
[dev-dependencies]
serde_derive = "1.0"
@@ -33,4 +33,4 @@ default = []
# Use LinkedHashMap rather than BTreeMap as the map type of toml::Value.
# This allows data to be read into a Value and written back to a TOML string
# while preserving the order of map keys in the input.
-preserve_order = ["linked-hash-map"]
+preserve_order = ["indexmap"]