aboutsummaryrefslogtreecommitdiff
path: root/test-suite/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'test-suite/Cargo.toml')
-rw-r--r--test-suite/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/test-suite/Cargo.toml b/test-suite/Cargo.toml
index 9f500b3..4d539c8 100644
--- a/test-suite/Cargo.toml
+++ b/test-suite/Cargo.toml
@@ -5,7 +5,12 @@ authors = ["Alex Crichton <alex@alexcrichton.com>"]
publish = false
edition = "2018"
+[[bench]]
+name = "linear"
+harness = false
+
[dev-dependencies]
+bencher = "0.1"
toml = { path = ".." }
serde = { version = "1.0", features = ["derive"] }
serde_derive = "1.0"