aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-04-29 00:48:05 -0600
committerMelody Horn <melody@boringcactus.com>2021-04-29 00:48:05 -0600
commit33efd41a3da31c3a1d6f2ab4855147ccf576f42c (patch)
tree9e522b27b3ec8a8fa5da0bc91bf9b164232817e4 /Cargo.toml
parentb805af0fdcbda54df657ca9e53a94a04e8b9e2dd (diff)
downloadsynthfinity-33efd41a3da31c3a1d6f2ab4855147ccf576f42c.tar.gz
synthfinity-33efd41a3da31c3a1d6f2ab4855147ccf576f42c.zip
loop infinitely, randomizing frequency and duration
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 717971b..95cdc17 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,4 +7,5 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+rand = "0.8.3"
rodio = "0.13.1"