aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-05-08 19:41:00 -0600
committerMelody Horn <melody@boringcactus.com>2021-05-08 19:41:00 -0600
commitd8aa701fc37a9ef6869059008b7942e94a9bae55 (patch)
treea8b508ae5d67bafbf0cfca6834703fac349e70d7 /Cargo.toml
parent1732015dd975fe2cf560923eb7e24ca8219f9258 (diff)
downloadsynthfinity-d8aa701fc37a9ef6869059008b7942e94a9bae55.tar.gz
synthfinity-d8aa701fc37a9ef6869059008b7942e94a9bae55.zip
avoid compiling file playback since we don't need it
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 95cdc17..b582bce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,4 +8,4 @@ edition = "2018"
[dependencies]
rand = "0.8.3"
-rodio = "0.13.1"
+rodio = { version = "0.13.1", default-features = false }