aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-05-09 17:34:18 -0600
committerMelody Horn <melody@boringcactus.com>2021-05-09 17:34:18 -0600
commitfa5358cac652e7f72db6e1ce9656e7a3048ef80c (patch)
treebac3a0875b6f56b73874bcbe71f4e110d8a4f4b5 /Cargo.toml
parentaf6abc7bd727d31a98a82ea7cc83e14405bad1a5 (diff)
downloadsynthfinity-fa5358cac652e7f72db6e1ce9656e7a3048ef80c.tar.gz
synthfinity-fa5358cac652e7f72db6e1ce9656e7a3048ef80c.zip
quantize pitch and length
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b582bce..72b2c17 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,6 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+pitch_calc = "0.12.0"
rand = "0.8.3"
rodio = { version = "0.13.1", default-features = false }