aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-11-12 22:38:39 -0700
committerMelody Horn <melody@boringcactus.com>2021-11-12 22:38:39 -0700
commitf79b75710167088e2031a82a94a8d127fbb16a1f (patch)
treeffbbd167c34864d92b1d1e0a3b40da77e0b06874 /Cargo.toml
parentfad6b7b755b788ca0d9113999faa8fb0d6f89ad0 (diff)
downloadnarchttpd-f79b75710167088e2031a82a94a8d127fbb16a1f.tar.gz
narchttpd-f79b75710167088e2031a82a94a8d127fbb16a1f.zip
god is dead and we have killed him.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ac13e55..44cd718 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,6 @@ edition = "2021"
[dependencies]
hyper = { version = "0.14", features = ["full"] }
-rhai = { version = "1.1", features = ["unicode-xid-ident", "no_closure"] }
+rhai = { version = "1.1", features = ["unicode-xid-ident", "no_closure", "internals"] }
+structopt = "0.3.25"
tokio = { version = "1", features = ["full"] }