aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-12-24 16:25:51 -0700
committerMelody Horn <melody@boringcactus.com>2021-12-24 16:25:51 -0700
commit3817ec811d76b91d3d4924003a4d48d0cd43a576 (patch)
tree93cd9ac73e08c9d4414bb312f7a01f104581a160 /Cargo.toml
parentc6d12d80babd9f4bd5692cf74ab9d6e9278859d1 (diff)
downloadnarchttpd-3817ec811d76b91d3d4924003a4d48d0cd43a576.tar.gz
narchttpd-3817ec811d76b91d3d4924003a4d48d0cd43a576.zip
rust is a myth. it doesn't existconfig-toml
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 44cd718..194769e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,7 +6,9 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+async-trait = "0.1.52"
hyper = { version = "0.14", features = ["full"] }
-rhai = { version = "1.1", features = ["unicode-xid-ident", "no_closure", "internals"] }
+serde = { version = "1.0", features = ["derive"] }
structopt = "0.3.25"
tokio = { version = "1", features = ["full"] }
+toml = "0.5.8"