aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-11-12 17:26:25 -0700
committerMelody Horn <melody@boringcactus.com>2021-11-12 17:26:25 -0700
commitfad6b7b755b788ca0d9113999faa8fb0d6f89ad0 (patch)
treef6d76660a219fb78bf2e476b2fc5a7430da8ce47 /Cargo.toml
parent8556590d77ad9e0729c869f75a3aa202d24b96d5 (diff)
downloadnarchttpd-fad6b7b755b788ca0d9113999faa8fb0d6f89ad0.tar.gz
narchttpd-fad6b7b755b788ca0d9113999faa8fb0d6f89ad0.zip
some bullshit thrown together for testing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 45c4393..ac13e55 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,3 +6,6 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+hyper = { version = "0.14", features = ["full"] }
+rhai = { version = "1.1", features = ["unicode-xid-ident", "no_closure"] }
+tokio = { version = "1", features = ["full"] }