diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -6,7 +6,9 @@ edition = "2021" # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html [dependencies] +async-trait = "0.1.52" hyper = { version = "0.14", features = ["full"] } -rhai = { version = "1.1", features = ["unicode-xid-ident", "no_closure", "internals"] } +serde = { version = "1.0", features = ["derive"] } structopt = "0.3.25" tokio = { version = "1", features = ["full"] } +toml = "0.5.8" |