aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-12-04 18:41:17 -0700
committerMelody Horn <melody@boringcactus.com>2021-12-04 18:41:17 -0700
commitdef3018a26189fdf56f9776f8b7c06ea681f0577 (patch)
tree56e68e235d2c65bc805bfa6eb7a6bb6e2a24d533 /Cargo.toml
parente0bf354bb6301761146d3025bdc6176c33877790 (diff)
downloadqueue-go-brrr-def3018a26189fdf56f9776f8b7c06ea681f0577.tar.gz
queue-go-brrr-def3018a26189fdf56f9776f8b7c06ea681f0577.zip
saving 5 KB isn't worth it
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 0 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1b6db0d..36bc6bb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -44,13 +44,6 @@ web-sys = { version = "0.3.55", features = [
# code size when deploying.
console_error_panic_hook = "0.1.6"
-# `wee_alloc` is a tiny allocator for wasm that is only ~1K in code size
-# compared to the default allocator's ~10K. It is slower than the default
-# allocator, however.
-#
-# Unfortunately, `wee_alloc` requires nightly Rust when targeting wasm for now.
-wee_alloc = { version = "0.4.5", optional = true }
-
[dev-dependencies]
wasm-bindgen-test = "0.3.13"