aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 0 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1b6db0d..36bc6bb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -44,13 +44,6 @@ web-sys = { version = "0.3.55", features = [
# code size when deploying.
console_error_panic_hook = "0.1.6"
-# `wee_alloc` is a tiny allocator for wasm that is only ~1K in code size
-# compared to the default allocator's ~10K. It is slower than the default
-# allocator, however.
-#
-# Unfortunately, `wee_alloc` requires nightly Rust when targeting wasm for now.
-wee_alloc = { version = "0.4.5", optional = true }
-
[dev-dependencies]
wasm-bindgen-test = "0.3.13"