aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn / boringcactus <melody@boringcactus.com>2021-06-13 16:33:46 -0600
committerMelody Horn / boringcactus <melody@boringcactus.com>2021-06-13 16:33:46 -0600
commit311b49a2fdd97b8b870dbaccccb55058ee0207c8 (patch)
tree1ca431733526cac1c7c2f7f1bfda7324ae088d50 /Cargo.toml
parentcc7d316e588c21de1023d6a76d4ea5e7b893977a (diff)
downloadtosin-311b49a2fdd97b8b870dbaccccb55058ee0207c8.tar.gz
tosin-311b49a2fdd97b8b870dbaccccb55058ee0207c8.zip
lay groundwork for models
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7c0c675..aa99c74 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,10 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+diesel = { version = "1.4.4", features = ["sqlite"] }
hyper = { version = "0.14", features = ["full"] }
structopt = "0.3.21"
+time = "0.2.27"
tokio = { version = "1", features = ["full"] }
+tosin-macros = { version = "0.1.0", path = "./tosin-macros" }
warp = "0.3"