aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn / boringcactus <melody@boringcactus.com>2021-06-16 14:22:50 -0600
committerMelody Horn / boringcactus <melody@boringcactus.com>2021-06-16 14:22:50 -0600
commit58d2f63f4577bc701b6bd655064cefebb65118b4 (patch)
tree0427ac03e6d0d0ed7879aecaa45cd3937939aa4e /Cargo.toml
parent685b47247aad71468f190c42929ca6f0dce843fa (diff)
downloadtosin-58d2f63f4577bc701b6bd655064cefebb65118b4.tar.gz
tosin-58d2f63f4577bc701b6bd655064cefebb65118b4.zip
actually run migrations
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9cf36a9..ed90c9c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+barrel = { version = "0.6.5", features = ["sqlite3"] }
diesel = { version = "1.4.4", features = ["sqlite"] }
hyper = { version = "0.14", features = ["full"] }
structopt = "0.3.21"