aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-06-29 22:13:45 -0600
committerMelody Horn <melody@boringcactus.com>2021-06-29 22:13:45 -0600
commit9dd7f2256a82f95096d928aaef70d15603152ebc (patch)
tree0bca7dcfafcf3a400f0368085c68d572d373a5be /Cargo.toml
parent42d14c943eb31753489b39ef58803c543c023bee (diff)
downloadtosin-9dd7f2256a82f95096d928aaef70d15603152ebc.tar.gz
tosin-9dd7f2256a82f95096d928aaef70d15603152ebc.zip
correctly gather current time
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 14f00f0..ddb4cdb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,7 @@ edition = "2018"
[dependencies]
barrel = { version = "0.6.5", features = ["sqlite3"] }
-chrono = "0.4"
+chrono = { version = "0.4", features = ["clock"] }
diesel = { version = "1.4.4", features = ["sqlite", "chrono"] }
hyper = { version = "0.14", features = ["full"] }
# TODO not this