aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6b9d7fb..14f00f0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,6 +11,8 @@ barrel = { version = "0.6.5", features = ["sqlite3"] }
chrono = "0.4"
diesel = { version = "1.4.4", features = ["sqlite", "chrono"] }
hyper = { version = "0.14", features = ["full"] }
+# TODO not this
+libsqlite3-sys = { version = "0.22.2", features = ["bundled-windows"] }
quote = "1.0"
structopt = "0.3.21"
syn = { version = "1.0", features = ["full", "extra-traits"] }