aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7c0c675..aa99c74 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,10 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+diesel = { version = "1.4.4", features = ["sqlite"] }
hyper = { version = "0.14", features = ["full"] }
structopt = "0.3.21"
+time = "0.2.27"
tokio = { version = "1", features = ["full"] }
+tosin-macros = { version = "0.1.0", path = "./tosin-macros" }
warp = "0.3"