aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ed90c9c..76282f6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,9 @@ edition = "2018"
barrel = { version = "0.6.5", features = ["sqlite3"] }
diesel = { version = "1.4.4", features = ["sqlite"] }
hyper = { version = "0.14", features = ["full"] }
+quote = "1.0"
structopt = "0.3.21"
+syn = { version = "1.0", features = ["full", "extra-traits"] }
time = "0.2.27"
tokio = { version = "1", features = ["full"] }
tosin-macros = { version = "0.1.0", path = "./tosin-macros" }