aboutsummaryrefslogtreecommitdiff
path: root/tosin-macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tosin-macros/Cargo.toml')
-rw-r--r--tosin-macros/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tosin-macros/Cargo.toml b/tosin-macros/Cargo.toml
index 4a58a20..836461c 100644
--- a/tosin-macros/Cargo.toml
+++ b/tosin-macros/Cargo.toml
@@ -10,5 +10,5 @@ edition = "2018"
proc-macro = true
[dependencies]
-syn = "1.0"
+syn = { version = "1.0", features = ["full", "extra-traits"] }
quote = "1.0"