aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-03-27 09:38:16 -0600
committerMelody Horn <melody@boringcactus.com>2021-03-27 09:38:16 -0600
commit434d285b36cce9d29fd6a8b997469c7a929b96bc (patch)
treed23cd9aacb095842104e44d8b4757bb30c39360b /Cargo.toml
parent79698f03acc59e7c1131dd9a57f0c17d17b33b1a (diff)
downloadwebget-434d285b36cce9d29fd6a8b997469c7a929b96bc.tar.gz
webget-434d285b36cce9d29fd6a8b997469c7a929b96bc.zip
correctly handle HTTPS
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b34c1c5..52ad8a5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,6 +11,7 @@ anyhow = "1"
fehler = "1"
futures = "0.3.13"
hyper = { version = "0.14.5", features = ["client", "http1", "runtime", "stream"] }
+hyper-rustls = "0.22.1"
mime2ext = "0.1.2"
tokio = { version = "1", features = ["full"] }
structopt = "0.3.21"