aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-03-27 10:00:24 -0600
committerMelody Horn <melody@boringcactus.com>2021-03-27 10:00:24 -0600
commitb5cb3fe9bafc4448b14335c9e0b9d90f1f7c78cb (patch)
tree93fd674b250320e76a7c63332cf2de370f341f72 /Cargo.toml
parentdfd4b77d6e99856e4c6b45edc1626e99867cbe14 (diff)
downloadwebget-b5cb3fe9bafc4448b14335c9e0b9d90f1f7c78cb.tar.gz
webget-b5cb3fe9bafc4448b14335c9e0b9d90f1f7c78cb.zip
accept HTTP2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fcf5c7d..202c170 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ edition = "2018"
[dependencies]
anyhow = "1"
futures = "0.3.13"
-hyper = { version = "0.14.5", features = ["client", "http1", "runtime", "stream"] }
+hyper = { version = "0.14.5", features = ["client", "http1", "http2", "runtime", "stream"] }
hyper-rustls = "0.22.1"
mime2ext = "0.1.2"
tokio = { version = "1", features = ["full"] }