aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b34c1c5..52ad8a5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,6 +11,7 @@ anyhow = "1"
fehler = "1"
futures = "0.3.13"
hyper = { version = "0.14.5", features = ["client", "http1", "runtime", "stream"] }
+hyper-rustls = "0.22.1"
mime2ext = "0.1.2"
tokio = { version = "1", features = ["full"] }
structopt = "0.3.21"