aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..de204ce
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "bird-machine"
+version = "0.1.0"
+authors = ["Melody Horn / boringcactus <melody@boringcactus.com>"]
+description = "Compile your regular expressions at compile time."
+keywords = ["regex", "proc_macro"]
+edition = "2018"
+
+[dependencies]
+bird-machine-macros = { path = "./bird-machine-macros", version = "0.1.0" }
+regex = "1.4"