aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-04-22 02:17:34 -0600
committerMelody Horn <melody@boringcactus.com>2021-04-22 02:17:34 -0600
commit0b1563bc56cf20f8a63d5b90783294a1eb11ea17 (patch)
tree8c385ce352e03ab6e61b5a54e4bd5c3cfc20afd5 /Cargo.toml
parente56c4bdb4f647a7d7fea47449f6dc6a4004b0436 (diff)
downloadgityeet-0b1563bc56cf20f8a63d5b90783294a1eb11ea17.tar.gz
gityeet-0b1563bc56cf20f8a63d5b90783294a1eb11ea17.zip
get rolling with HTTP and templates
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5e7f2dc..32772ee 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,3 +7,7 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+askama = { version = "0.10.5", features = ["with-tide"] }
+askama_tide = "0.13.0"
+async-std = { version = "1.8.0", features = ["attributes"] }
+tide = "0.16.0"