aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 59129c2..9395ded 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,11 @@ keywords = ["build", "make"]
categories = ["development-tools"]
[dependencies]
+lazy_static = "1.4.0"
+libc = "0.2.91"
+nom = "6.1.2"
+regex = "1.4.5"
structopt = "0.3.21"
+
+# [target.'cfg(unix)'.dependencies]
+# signal-hook = "0.3.7"