aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 10 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 50181e7..45834b1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,19 +15,19 @@ default = ['full']
full = ['dirs', 'glob']
[dependencies]
-dirs = { version = "3.0.1", optional = true }
-env_logger = "0.8.3"
-eyre = "0.6.5"
-glob = { version = "0.3.0", optional = true }
+dirs = { version = "5.0.1", optional = true }
+env_logger = "0.11.5"
+eyre = "0.6.12"
+glob = { version = "0.3.1", optional = true }
jane-eyre = "0.3.0"
-lazy_static = "1.4.0"
-log = "0.4.14"
-nom = "6.1.2"
-regex = "1.4.5"
-structopt = "0.3.21"
+lazy_static = "1.5.0"
+log = "0.4.22"
+nom = "7.1.3"
+regex = "1.11.0"
+structopt = "0.3.26"
[dev-dependencies]
-tempfile = "3.2.0"
+tempfile = "3.13.0"
# [target.'cfg(unix)'.dependencies]
# signal-hook = "0.3.7"