aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b385dff..1e91e78 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,10 +11,15 @@ keywords = ["build", "make"]
categories = ["development-tools"]
[dependencies]
+dirs = "3.0.1"
+glob = "0.3.0"
lazy_static = "1.4.0"
nom = "6.1.2"
regex = "1.4.5"
structopt = "0.3.21"
+[dev-dependencies]
+tempfile = "3.2.0"
+
# [target.'cfg(unix)'.dependencies]
# signal-hook = "0.3.7"