aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2022-12-18 19:37:51 -0700
committerMelody Horn <melody@boringcactus.com>2022-12-18 19:37:51 -0700
commitf762714bfb7cdd45327814bc1caa8b2a41aa84fc (patch)
tree5e7d985208e5e788ecb0bc5bb3b1f30a4da5d1bb /Cargo.toml
downloadffxiv-uptime-f762714bfb7cdd45327814bc1caa8b2a41aa84fc.tar.gz
ffxiv-uptime-f762714bfb7cdd45327814bc1caa8b2a41aa84fc.zip
pussy
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..7eabd99
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "ffxiv-uptime"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+chrono = { version = "0.4", features = ["serde"] }
+gloo-timers = "0.2.5"
+num-integer = "0.1.45"
+serde = "1.0"
+serde_json = "1.0"
+sycamore = "0.8"
+wasm-bindgen = "0.2.83"
+web-sys = { version = "0.3", features = ["Event", "HtmlInputElement", "Storage", "Window"] }