aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAaron Hill <aa1ronham@gmail.com>2019-07-27 20:41:01 -0400
committerAaron Hill <aa1ronham@gmail.com>2019-07-27 20:43:58 -0400
commit381d020563ac3c1421c77cd5799a4b78462767b7 (patch)
tree1eaf6a832121c15ae607efd76a8d10d2b6af4d89 /Cargo.toml
parent63a3354007d4c3edbd8065e70cabb486714ebb2f (diff)
downloadmilf-rs-381d020563ac3c1421c77cd5799a4b78462767b7.tar.gz
milf-rs-381d020563ac3c1421c77cd5799a4b78462767b7.zip
Bump Serde dependency to 1.0.97
toml-rs depends on some Serde types not present in Serde 1.0.0 (e.g BorrowedStrDeserializer). By explicitly depending on a newever version, we ensure compatibility with any crates using '-Z minimal-versions' Note that we could probably depend on an older version of Serde, but I didn't see much point in finding the exact minimum patch release that's compatible with toml-rs
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1b23cea..6a76cc7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,7 @@ members = ['test-suite']
travis-ci = { repository = "alexcrichton/toml-rs" }
[dependencies]
-serde = "1.0"
+serde = "1.0.97"
linked-hash-map = { version = "0.5", optional = true }
[dev-dependencies]