aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2014-10-27 23:02:43 -0700
committerAlex Crichton <alex@alexcrichton.com>2014-10-27 23:02:43 -0700
commit3df39b2e1897ca3dc51bebff843dfbee31256b28 (patch)
tree8d702058c92580ddbab986c6dc3e51566d19c3b2 /Cargo.toml
parent8a3ba4c65cfa22a3d924293a1fb3a70bfac5e66c (diff)
downloadmilf-rs-3df39b2e1897ca3dc51bebff843dfbee31256b28.tar.gz
milf-rs-3df39b2e1897ca3dc51bebff843dfbee31256b28.zip
Specify some more cargo metadata
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fc6861b..4bea91f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,3 +3,14 @@
name = "toml"
version = "0.1.0"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
+license = "MIT/APL2"
+readme = "README.md"
+keywords = ["encoding"]
+repository = "https://github.com/alexcrichton/toml-rs"
+homepage = "https://github.com/alexcrichton/toml-rs"
+documentation = "http://alexcrichton.com/toml-rs"
+description = """
+A native Rust encoder and decoder of TOML-formatted files and streams. Provides
+implementations of the standard Encodable/Decodable traits for TOML data to
+facilitate deserializing and serializing Rust structures.
+"""