aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2015-04-02 17:07:26 -0700
committerAlex Crichton <alex@alexcrichton.com>2015-04-02 17:12:37 -0700
commit41563ee01b4eb3481207a88bbb2e3a54d6e96b2b (patch)
tree320451f022163eb539553884cc390a0c4e9b3585 /Cargo.toml
parent2d49247b92f74cf760202b7d1a08d61804f45bca (diff)
downloadmilf-rs-41563ee01b4eb3481207a88bbb2e3a54d6e96b2b.tar.gz
milf-rs-41563ee01b4eb3481207a88bbb2e3a54d6e96b2b.zip
wip
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 102f63d..da4f3c6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,9 +17,11 @@ facilitate deserializing and serializing Rust structures.
[dependencies]
rustc-serialize = { optional = true, version = "0.3.0" }
+serde = { optional = true, git = "https://github.com/alexcrichton/rust-serde", branch = "tweak-some-impls" }
[features]
default = ["rustc-serialize"]
[dev-dependencies]
rustc-serialize = "0.3"
+serde_macros = { git = "https://github.com/alexcrichton/rust-serde", branch = "tweak-some-impls" }