aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2016-07-29 09:22:22 -0700
committerGitHub <noreply@github.com>2016-07-29 09:22:22 -0700
commit456cd1c7aa86896b0e87a7a995eefcd65ef79b01 (patch)
tree0c3efc8e1372aef3f6edefa95564da9718e8b029 /Cargo.toml
parentfb8050d2d556dd613971f15e7bd73cfd43acad82 (diff)
parentdca3eca564ac53620b0f8f66c76675bfc8c62203 (diff)
downloadmilf-rs-456cd1c7aa86896b0e87a7a995eefcd65ef79b01.tar.gz
milf-rs-456cd1c7aa86896b0e87a7a995eefcd65ef79b01.zip
Merge pull request #105 from dtolnay/up
Update to serde 0.8.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f180731..ed0cc3a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,7 +17,7 @@ facilitate deserializing and serializing Rust structures.
[dependencies]
rustc-serialize = { optional = true, version = "0.3.0" }
-serde = { optional = true, version = "0.7" }
+serde = { optional = true, version = "0.8" }
[features]
default = ["rustc-serialize"]