aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2014-12-22 08:17:46 -0800
committerAlex Crichton <alex@alexcrichton.com>2014-12-22 08:17:46 -0800
commitf16498b8db0d960905b530c8d726155798843ae7 (patch)
tree44b3be7661414f83222bc33258a22bdff57b4e47 /Cargo.toml
parent95c6161dcec9cdaada7e1507c6e536eeb7623ed4 (diff)
downloadmilf-rs-f16498b8db0d960905b530c8d726155798843ae7.tar.gz
milf-rs-f16498b8db0d960905b530c8d726155798843ae7.zip
Update to rust master
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 673be8a..ef085b9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,3 +14,8 @@ A native Rust encoder and decoder of TOML-formatted files and streams. Provides
implementations of the standard Encodable/Decodable traits for TOML data to
facilitate deserializing and serializing Rust structures.
"""
+
+[profile.dev]
+debug = false
+[profile.test]
+debug = false