aboutsummaryrefslogtreecommitdiff
path: root/serde-tests/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2016-07-29 09:22:22 -0700
committerGitHub <noreply@github.com>2016-07-29 09:22:22 -0700
commit456cd1c7aa86896b0e87a7a995eefcd65ef79b01 (patch)
tree0c3efc8e1372aef3f6edefa95564da9718e8b029 /serde-tests/Cargo.toml
parentfb8050d2d556dd613971f15e7bd73cfd43acad82 (diff)
parentdca3eca564ac53620b0f8f66c76675bfc8c62203 (diff)
downloadmilf-rs-456cd1c7aa86896b0e87a7a995eefcd65ef79b01.tar.gz
milf-rs-456cd1c7aa86896b0e87a7a995eefcd65ef79b01.zip
Merge pull request #105 from dtolnay/up
Update to serde 0.8.0
Diffstat (limited to 'serde-tests/Cargo.toml')
-rw-r--r--serde-tests/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/serde-tests/Cargo.toml b/serde-tests/Cargo.toml
index 97d743a..a41747f 100644
--- a/serde-tests/Cargo.toml
+++ b/serde-tests/Cargo.toml
@@ -5,12 +5,11 @@ authors = ["Alex Crichton <alex@alexcrichton.com>"]
build = "build.rs"
[dependencies]
-serde = "0.7"
+serde = "0.8"
toml = { path = "..", features = ["serde"] }
[build-dependencies]
-syntex = "0.33"
-serde_codegen = "0.7"
+serde_codegen = "0.8"
[lib]
name = "serde_tests"