aboutsummaryrefslogtreecommitdiff
path: root/serde-tests/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2016-03-07 23:48:01 -0800
committerAlex Crichton <alex@alexcrichton.com>2016-03-07 23:48:01 -0800
commitd02e62233088df15fd43b86aa97e0695b375a46b (patch)
tree2916720381cd7f8448031fe4ffd83d3452dfc8bb /serde-tests/Cargo.toml
parent77be56048c57614fd0f0a2e80c089861d68aadc3 (diff)
downloadmilf-rs-d02e62233088df15fd43b86aa97e0695b375a46b.tar.gz
milf-rs-d02e62233088df15fd43b86aa97e0695b375a46b.zip
WIP
Diffstat (limited to 'serde-tests/Cargo.toml')
-rw-r--r--serde-tests/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/serde-tests/Cargo.toml b/serde-tests/Cargo.toml
index 85d477e..31e85f1 100644
--- a/serde-tests/Cargo.toml
+++ b/serde-tests/Cargo.toml
@@ -5,12 +5,12 @@ authors = ["Alex Crichton <alex@alexcrichton.com>"]
build = "build.rs"
[dependencies]
-serde = "0.6"
+serde = "0.7"
toml = { path = "..", features = ["serde"] }
[build-dependencies]
-syntex = "0.22"
-serde_codegen = "0.6"
+syntex = "0.29"
+serde_codegen = "0.7"
[lib]
name = "serde_tests"