aboutsummaryrefslogtreecommitdiff
path: root/serde-tests/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2015-06-11 01:34:08 -0700
committerAlex Crichton <alex@alexcrichton.com>2015-08-13 09:39:49 -0700
commitf011b0105189af7c131b257a210b5eb49c84ba1a (patch)
treec8e487b8513afb04c52e31a77b60d3a1ebe06f15 /serde-tests/Cargo.toml
parent85cd6f3e6ecabf6bbd465375a948e09581b98b1d (diff)
downloadmilf-rs-f011b0105189af7c131b257a210b5eb49c84ba1a.tar.gz
milf-rs-f011b0105189af7c131b257a210b5eb49c84ba1a.zip
Make serde-tests a standalone crate
Diffstat (limited to 'serde-tests/Cargo.toml')
-rw-r--r--serde-tests/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/serde-tests/Cargo.toml b/serde-tests/Cargo.toml
new file mode 100644
index 0000000..e2f5a87
--- /dev/null
+++ b/serde-tests/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "serde-tests"
+version = "0.1.0"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+build = "build.rs"
+
+[dependencies]
+serde = "0.5"
+toml = { path = "..", features = ["serde"] }
+
+[build-dependencies]
+syntex = "0.7"
+serde_codegen = "0.5"
+
+[lib]
+name = "serde_tests"
+path = "lib.rs"
+
+[[test]]
+name = "serde"
+path = "test.rs"