aboutsummaryrefslogtreecommitdiff
path: root/test-suite/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2017-11-20 13:39:31 -0600
committerGitHub <noreply@github.com>2017-11-20 13:39:31 -0600
commit823d1f58305113b38d62eba7e87dc3f4097acbac (patch)
tree38d92a55f2bde9b02fe4cfb78dd9c8f6f29ee9e3 /test-suite/Cargo.toml
parent3b77b5fb6520c7bf13be6308978efa8a185d0c12 (diff)
parentd53db5c5335fb73389e5a78c190bf2a1903f3b6a (diff)
downloadmilf-rs-823d1f58305113b38d62eba7e87dc3f4097acbac.tar.gz
milf-rs-823d1f58305113b38d62eba7e87dc3f4097acbac.zip
Merge pull request #217 from dtolnay/macro
A toml macro
Diffstat (limited to 'test-suite/Cargo.toml')
-rw-r--r--test-suite/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/test-suite/Cargo.toml b/test-suite/Cargo.toml
new file mode 100644
index 0000000..10ffbcb
--- /dev/null
+++ b/test-suite/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "toml_test_suite"
+version = "0.0.0"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+build = "build.rs"
+publish = false
+
+[build-dependencies]
+rustc_version = "0.2"
+
+[dev-dependencies]
+toml = { path = ".." }
+serde = "1.0"
+serde_derive = "1.0"
+serde_json = "1.0"