aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d935053..92d004e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,11 +17,10 @@ facilitate deserializing and serializing Rust structures.
[dependencies]
rustc-serialize = { optional = true, version = "0.3.0" }
-serde = { optional = true }
+serde = { optional = true, version = "0.5" }
[features]
default = ["rustc-serialize"]
[dev-dependencies]
rustc-serialize = "0.3"
-serde_macros = "*"