aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ac13e55..44cd718 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,6 @@ edition = "2021"
[dependencies]
hyper = { version = "0.14", features = ["full"] }
-rhai = { version = "1.1", features = ["unicode-xid-ident", "no_closure"] }
+rhai = { version = "1.1", features = ["unicode-xid-ident", "no_closure", "internals"] }
+structopt = "0.3.25"
tokio = { version = "1", features = ["full"] }