aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2019-02-27 10:20:34 -0700
committerMelody Horn <melody@boringcactus.com>2019-02-27 10:20:34 -0700
commita035e906cbe4a80bcf27e8c1b3aac322a6520414 (patch)
treef5f04f977cf6d3b852aaff6bc27deed45d47140d /setup.py
parentac2eecf3965e8ca270cc9b9abf3d0210d70f49d1 (diff)
downloadvidslice-a035e906cbe4a80bcf27e8c1b3aac322a6520414.tar.gz
vidslice-a035e906cbe4a80bcf27e8c1b3aac322a6520414.zip
automatically check for updates
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a65edaa..8e63656 100644
--- a/setup.py
+++ b/setup.py
@@ -6,6 +6,8 @@ buildOptions = dict(packages=[], excludes=[])
import sys
+from vidslice import VERSION
+
base = 'Win32GUI' if sys.platform == 'win32' else None
executables = [
@@ -13,7 +15,7 @@ executables = [
]
setup(name='vidslice',
- version='1.1',
+ version=VERSION,
description='',
options=dict(build_exe=buildOptions),
executables=executables)